PDA

Ver la Versión Completa : FIS+ Advanced : Nuevo Update v0.3.0b1 [03-10-2012]



wendigo
04/11/2012, 13:32
[Only registered and activated users can see links]


[Only registered and activated users can see links]


Official Update link : FIS+ Update v0.3.0b0 [02-10-2012] ([Only registered and activated users can see links])
Official Forum : 301 Moved Permanently ([Only registered and activated users can see links])

Nuevo firmware para vehiculos con FIS BLANCO y FIS COLOR.
Descripción completa :

Polar FIS+ - Firmware Update v0.3.0b1

[-] Mejorada lectura del parámetro "Temperatura de escape"
[-] Mejorada lectura del parámetro "Temperatura de admisión"
[-] Mejorada estabilidad
[-] Corregidos otros bugs menores detectados

IMPORTANTE : Este update es solamente para usuarios con FIS BLANCO o FIS COLOR (Mk6)
IMPORTANTE : Si dispones de FIS ROJO, por favor no lo instales.

Gracias a todos los usuarios por los reportes recibidos :-)


Para instalar este update por favor utilizad el ActiveX de nuestra web oficial [Only registered and activated users can see links] ([Only registered and activated users can see links]) (Sección Update Zone)
Cualquier consulta o sugerencia, no dudeis en poneros en contacto con nosotros a través de nuestro foro oficial [Only registered and activated users can see links] ([Only registered and activated users can see links])

Muchas gracias por vuestra atención,
Un cordial saludo,

josetdi
04/11/2012, 16:56
¿Vale para cuadros blancos?¿como este?
(Alhambra 2010)
[Only registered and activated users can see links] ([Only registered and activated users can see links])

Uploaded with ImageShack.us ([Only registered and activated users can see links])

Nicolas
04/11/2012, 18:29
a ver que me he perdido, el polar fis ya lo puedo instalar en mi coche con cuadro en color? De ser asi pasame datos.

eltiobarbas
04/11/2012, 18:51
Hola, exacto ya es compatible con cuadros blancos y de color.
Mas info:

[Only registered and activated users can see links]
Saludos

Nicolas
04/11/2012, 23:47
Compra conjunta se podria hacer?

serpasoria
04/11/2012, 23:50
Compra conjunta se podria hacer?

Si, en los proximos dias voy a hacer una para todos los que esteis interesados, estar atentos.

Nicolas
04/11/2012, 23:56
pues apuntame a mi.

serpasoria
05/11/2012, 00:02
pues apuntame a mi.

Te apuntare jejeje, pero esperate que empecemos jajaja,

pas-pas
05/11/2012, 09:04
¿El ActiveX para la actualización del PolarFIS ya está soportado por el IE que trae Windows 8?

serpasoria
05/11/2012, 12:28
EN teoria si, de momento no tenemos conocimiento de que no funcione.

El active x va en 32 bits, siendo asi no deberia de haber problema.

pas-pas
05/11/2012, 12:58
EN teoria si, de momento no tenemos conocimiento de que no funcione.

El active x va en 32 bits, siendo asi no deberia de haber problema.
Es que en la versión de Windows 8 previa a la release final de la semana pasada, NO funcionaba el ActiveX con el IE de Windows 8. Me forzaba a instalar y reinstalar el ActiveX. Ni siquiera con las instrucciones que se daban para permitir la ejecución de ActiveX sin firmar podía realizar actualizaciones del PolarFIS

serpasoria
05/11/2012, 13:00
Pero lo probaste en 32 o en 64 bits ??

pas-pas
05/11/2012, 13:01
32bits .

serpasoria
05/11/2012, 13:04
Pues es raro, lo pondre en conocimiento de MUn, que le eche un ojo...

serpasoria
05/11/2012, 20:06
Es que en la versión de Windows 8 previa a la release final de la semana pasada, NO funcionaba el ActiveX con el IE de Windows 8. Me forzaba a instalar y reinstalar el ActiveX. Ni siquiera con las instrucciones que se daban para permitir la ejecución de ActiveX sin firmar podía realizar actualizaciones del PolarFIS

Pas-pas hemos estado haciendo pruebas y si funciona el active x en windos 8 te dejo foto :

[Only registered and activated users can see links]

Saludoss

pas-pas
06/11/2012, 08:28
Gracias Serpa.

Ya probaré de nuevo.

El caso es que en julio, con mi tablet con Windows 8 Consumer Preview y IE 10, fue imposible actualizar el PolarFIS. Supnogo que desde entonces se habrá actualizado el ActiveX para que soporte el IE10.

serpasoria
06/11/2012, 12:49
Ok, Paspas, cuando puedas pruebas y nos comentas que tal te ha ido, ya mismo sale el update para cuadro rojo asique te hara falta :)

pas-pas
06/11/2012, 12:53
Si puedo actualizar ya mi PF03 porque voy con una o dos versiones anteriores a la actual. La cuestión es tener tiempo para hacerlo.

serpasoria
06/11/2012, 12:57
Pues con la proxima te recomiendo que la actualices ;) , trae muchas novedades .

pas-pas
06/11/2012, 13:06
Pues con la proxima te recomiendo que la actualices ;) , trae muchas novedades .
¿Novedades aplicables a vehículos dependiendo de la "modernidad" de las centralitas? El mío, siendo de 2004, poca información devuelven las centralitas.

wendigo
08/11/2012, 15:36
Hola,

Cuando desarrollamos un nuevo firmware, es recomendable actualizar tu unidad.
No solamente se añaden las mejoras que solemos anunciar, sino también algunas cosillas mas que no siempre notificamos.

Por supuesto, actualizar es decisión propia, pero es lo mas recomendable.

Un cordial saludo,

pas-pas
08/11/2012, 15:42
Si, por supuesto.

Pero entre el poco tiempo que tengo y el "si funciona, no lo toques" ahí sigo, con la versión 0.25 :lol: