Resultados 1 al 9 de 9

Tema: aire acondicionado touran no funciona

  1. #1
    Junior Member

    Nº de Usuario: 43094
    Fecha de Ingreso
    05-jun-2015
    Ubicación
    Granada
    Mensajes
    27
    Coche
    ibiza 3p 6k tdi 90cv AHU, Vw touran 1.9 tdi 105 BKC, dsg
    Gracias
    4
    Agradecido 3 veces en 3 mensajes.

    Predeterminado aire acondicionado touran no funciona

    Hola muchachos, tengo un problema con el ac de mi touran t1, tiene clima básico, como el de la caddy, y de un dia para otro ha dejado de funcionar, cuando arranco el ac no engancha el compresor, ni los electro ventiladores, me metí en el meas value con vag com y el circuito tiene presión, 5,8 bares, lo cual imagino que refrigerante intacto, y en el apartado compressor shut off code, me sale 0.0 que segun la leyenda de vagcom significa que el compresor tiene permiso de arranque, pero no.
    los fusibles de al lado de la batería y de debajo del volante están todos bien, los reles todos tienen continuidad en la bobina. y antes de meterle chicha directa al compresor quiero preguntaros si me dais alguna idea mas. no veas que sudores cuando me subo al mediodía después de todo el día al sol

    adjunto logs del hvac
    Address 08: Auto HVAC (1K0 820 047 CB)

    21:16:46 Group 001
    0.0 Compressor Shut-Off Code
    900 /min Engine Speed
    0.0 km/h Vehicle Speed
    04:00 Standing Time

    21:16:46 Group 002
    0.825 A Compressor Current (actual)
    0.820 A Compressor Current (specified)
    1100 /min Compressor Speed
    1.9 Nm Compressor Load

    21:16:46 Group 003
    5.8 bar Coolant Pressure
    10.0 % Radiator Fan Activation (actual)
    0.0 % Radiator Fan Activation (spec.)
    OFF Engine Speed Increase

    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------


    Address 08: Auto HVAC (1K0 820 047 CB)

    21:17:12 Group 004
    22.5°C Outside Temp. (unfiltered)
    22.5°C Outside Temp. (filtered)

    40.0°C Coolant Temperature

    21:17:12 Group 005: Outlet/Footwell Blower Temperature
    25.0°C Outlet Blower Temperature

    24.0°C Footwell Blower Temperature
    N/A

    21:17:12 Group 006
    24.0°C Evaporator Temperature
    25.0°C Interior Temperature
    N/A
    N/A

    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------


    Address 08: Auto HVAC (1K0 820 047 CB)

    21:17:13 Group 004
    22.5°C Outside Temp. (unfiltered)
    22.5°C Outside Temp. (filtered)

    40.0°C Coolant Temperature

    21:17:13 Group 005: Outlet/Footwell Blower Temperature
    24.0°C Outlet Blower Temperature

    23.0°C Footwell Blower Temperature
    N/A

    21:17:13 Group 006
    25.0°C Evaporator Temperature
    24.0°C Interior Temperature
    N/A
    N/A

    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------


    Address 08: Auto HVAC (1K0 820 047 CB)

    21:17:22 Group 007
    ON Fan/Blower Status


    14.30 V System Voltage (Terminal 30)

    21:17:22 Group 008
    ON Status Terminal 15

    0.0 % Signal Damping


    21:17:22 Group 009: Electrical Heaters
    OFF Rear Window Heater (actual)
    OFF Rear Window Heater (specified)
    ON PTC Heater (actual)
    0.0 PTC Heater (specified)

  2. #2
    Junior Member

    Nº de Usuario: 43094
    Fecha de Ingreso
    05-jun-2015
    Ubicación
    Granada
    Mensajes
    27
    Coche
    ibiza 3p 6k tdi 90cv AHU, Vw touran 1.9 tdi 105 BKC, dsg
    Gracias
    4
    Agradecido 3 veces en 3 mensajes.

    Predeterminado

    He leido que en este tipo de compresor no hay embrague electrico, sabeis si metiendole 12v al compresor esté actuará? Así puedo descartarlo, Saludos

  3. #3
    Junior Member

    Nº de Usuario: 43094
    Fecha de Ingreso
    05-jun-2015
    Ubicación
    Granada
    Mensajes
    27
    Coche
    ibiza 3p 6k tdi 90cv AHU, Vw touran 1.9 tdi 105 BKC, dsg
    Gracias
    4
    Agradecido 3 veces en 3 mensajes.

    Predeterminado

    hoy he forzado el compresor, metiendole 12v directos, y se oye un clic pero no engancha, puede ser que este el embrague roto?

  4. #4
    Senior Member

    Nº de Usuario: 70024
    Fecha de Ingreso
    11-nov-2017
    Ubicación
    San Roque Cadiz
    Mensajes
    225
    Coche
    Skoda Octavia 1Z motor 1.9 tdi BKC 4x4 año2006 Seat toledo III motor BXE año2007 vw Jetta BXE
    Gracias
    24
    Agradecido 62 veces en 58 mensajes.

    Predeterminado

    Buenas noches,tu compresor no tiene embrague.Modula la presion con una valvula a la cual tu le has metido 12v cuando trabaja con un maximo de 5v que le proporciona la unidad de clima.Por otro lado la presion en reposo creo que tiene que estar por encima de 6 bares;con lo cual parece que te falta gas,por debajo de 6 bares creo que no arranca el aire.Yo empezaria con una garga de gas y revisar una posible fuga.
    Saludos.

  5. #5
    Junior Member

    Nº de Usuario: 43094
    Fecha de Ingreso
    05-jun-2015
    Ubicación
    Granada
    Mensajes
    27
    Coche
    ibiza 3p 6k tdi 90cv AHU, Vw touran 1.9 tdi 105 BKC, dsg
    Gracias
    4
    Agradecido 3 veces en 3 mensajes.

    Predeterminado

    buenas tardes gato 7, la tension que llega a la valvula era de 10v cuando medi, por eso no me parecio incorrecto meterle 12, tengo entendido que regula con un tren de pulsos, el vagcom no lanza fallo por presión, es mas, el shut off code compressor da 0,0 que segun la leyenda es orden de funcionamiento,
    he sacado unas fotos al compresor porque creo que le puede faltar algo... :S :S ahora las subo

  6. #6
    Junior Member

    Nº de Usuario: 43094
    Fecha de Ingreso
    05-jun-2015
    Ubicación
    Granada
    Mensajes
    27
    Coche
    ibiza 3p 6k tdi 90cv AHU, Vw touran 1.9 tdi 105 BKC, dsg
    Gracias
    4
    Agradecido 3 veces en 3 mensajes.

    Predeterminado

    Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI.
    Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI.
    Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI.

    no me deja subirlas como imagen
    Última edición por plaza1; 07/06/2019 a las 19:39

  7. #7
    Senior Member

    Nº de Usuario: 70024
    Fecha de Ingreso
    11-nov-2017
    Ubicación
    San Roque Cadiz
    Mensajes
    225
    Coche
    Skoda Octavia 1Z motor 1.9 tdi BKC 4x4 año2006 Seat toledo III motor BXE año2007 vw Jetta BXE
    Gracias
    24
    Agradecido 62 veces en 58 mensajes.

    Predeterminado

    Buenas tardes,has perdido el platillo de arrastre,es normal que no funcione el aire.



    Te pongo una imagen;esto no tiene despiece pero por internet o en desguace lo puedes encontrar.
    Saludos.

  8. El Siguiente Usuario Agradeció a gato7 Por Este Mensaje:

    plaza1 (08/06/2019)

  9. #8
    Junior Member

    Nº de Usuario: 43094
    Fecha de Ingreso
    05-jun-2015
    Ubicación
    Granada
    Mensajes
    27
    Coche
    ibiza 3p 6k tdi 90cv AHU, Vw touran 1.9 tdi 105 BKC, dsg
    Gracias
    4
    Agradecido 3 veces en 3 mensajes.

    Predeterminado

    ya me chirriaba algo cuando vi el compresor, por eso hice las fotos jaja, ya viajando sonó algo desprenderse del motor, pero llevaba el coche lleno y me dijeron que en el maletero se había movido la carga, y entonces pensé que el ruido venia del maletero.
    la foto que me has adjuntado no se visualiza, gracias.

  10. #9
    Junior Member

    Nº de Usuario: 23040
    Fecha de Ingreso
    29-nov-2013
    Ubicación
    Perales de Tajuña
    Mensajes
    20
    Coche
    W Touran 2003 1.9 TDI 100 cv. color gris
    Gracias
    0
    Agradecido 0 veces en 0 mensajes.

    Predeterminado

    Cita Iniciado por gato7 Ver Mensaje
    Buenas noches,tu compresor no tiene embrague.Modula la presion con una valvula a la cual tu le has metido 12v cuando trabaja con un maximo de 5v que le proporciona la unidad de clima.Por otro lado la presion en reposo creo que tiene que estar por encima de 6 bares;con lo cual parece que te falta gas,por debajo de 6 bares creo que no arranca el aire.Yo empezaria con una garga de gas y revisar una posible fuga.
    Saludos.
    Tengo el mismo touran t1 2003... La clima se para despues de un rato y se enciende otra vez solo si se apaga el motor y se enciende otra vez.La relanti sube a 1000 .No se que le pasa.La bateria esta nueva.He cambiado modulo clima y sigue igual

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •