Resultados 1 al 4 de 4

Tema: Radio China se apaga

  1. #1
    Senior Member

    Nº de Usuario: 12797
    Fecha de Ingreso
    07-mar-2012
    Ubicación
    Sabadell
    Mensajes
    181
    Coche
    Seat Ibiza 1.9 SDI AGP '00
    Gracias
    47
    Agradecido 25 veces en 22 mensajes.

    Predeterminado Radio China se apaga

    Buenos días de nuevo por éstos lares.

    Vengo con un problema que tiene un poco de literatura detrás. Ahí va:
    1. compré el coche de 2a mano hace ya como 5 años: Golf V 2.0 TDI
    2. el chico le habia puesto una radio china con navegador gps
    3. la radio funcionaba bien: al quitar la llave se apagaba, al conectar la llave se encendía. Si encendías las luces del coche (cruce, posición, ...) no le afectaba en nada a la radio.

    Pues el coche lo llevé al taller varias veces y también estuve trasteando con él otras tantas. Al principio iba bien. Pero luego empezó a errar: no se encendía cuando debía.

    fué curioso, porque conseguí arreglarlo mediante una intrincada combinación de abrir puertas, luces y capó. Algo hacía para que luego volviese a funcionar. Se le cambió la bateria 1 vez, si no recuerdo mal. Y no he tenido más problemas.

    Pero cuando sucedió de nuevo, ya fuí incapaz de arreglarlo. Por ahora la radio solo se enciende cuando las luces NO están activadas (cuenta igual para las luces AUTO cuando detecta que hay que activarlas). A la que se activan las luces, la radio se apaga.

    Como anteriormente estuve trasteando los cableados de detrás, encontré un cable sin conectar y probé a conectarlo. La radio ya funcionaba... pero no se paraba. Funcionaba siempre aunque quitase la llave.

    Releyendo, me he topado con el tema de la gateway, y me tiene algo preocupado, porque antes no hacía éste comportambiento errático.

    Con más inri, DESCONOZCO la marca y modelo de radio. y tampoco viene anunciada en ningun sitio. la que más se le parece es una que encontré de marca JUNSUN, pero no tengo nada cierto.

    He dejado pasar un tiempo, porque con todo el tema que hay era mejor no remover la herida. Pero me gustaría solucionar éste problema. Llegué a resetear la radio de fábrica, pero sin éxito.

    Lo que muestra el VAGCOM en AutoScan:

    -------------------------------------------------------------------------------
    Address 19: CAN Gateway Labels: 1K0-907-530-V1.clb
    Part No SW: 1K0 907 530 E HW: 1K0 907 951
    Component: Gateway H09 0110
    Revision: 09 Serial number: 270010493005FF
    Coding: 3D0F4B40070000
    Shop #: WSC 01279 785 00200
    VCID: 29591B2F800CF956E3D-807C


    3 Faults Found:
    01305 - Databus for Infotainment
    004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 1
    Fault Frequency: 254
    Reset counter: 159
    Mileage: 177914 km
    Time Indication: 0
    Date: 2000.00.00
    Time: 09:39:16


    01304 - Radio
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 2
    Fault Frequency: 254
    Reset counter: 199
    Mileage: 177914 km
    Time Indication: 0
    Date: 2000.00.00
    Time: 09:39:21


    01044 - Control Module Incorrectly Coded
    000 - -
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 1
    Fault Frequency: 254
    Reset counter: 159
    Mileage: 177914 km
    Time Indication: 0
    Date: 2000.00.00
    Time: 09:39:21
    -------------------------------------------------------------------------------
    Address 37: Navigation
    Cannot be reached
    -------------------------------------------------------------------------------
    Address 56: Radio
    Cannot be reached


    ¿es algo relacionado con gateway? Si es que sí... ¿puedo actualizarla o debo cambiarla? ¿alguien conoce a alquien/empresa que me lo hiciera por cerca de sabdaell?

    ¿a alguien más le ha pasado?¿teneis alguna pista de lo que pudiera ser?

    Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI.

    Muchísimas gracias y un saludo !

  2. #2
    Senior Member

    Nº de Usuario: 50263
    Fecha de Ingreso
    10-ene-2016
    Ubicación
    España
    Mensajes
    331
    Coche
    wv passat 3c sporline Seat ibiza 6k1
    Gracias
    0
    Agradecido 57 veces en 49 mensajes.

    Predeterminado

    Es muy raro lo que te ocurre con la radio, puede que se le alla jodido el emulador de cambus no te puedo decir, con respecto a la gateway tienes el software antiguo (110) la puedes actualizar a(178) que es el sof. más actual pero esto de actualización sería para que la radio no te consumiera la batería.
    Aquì tienes las gateway que son actulizables

    Referencia original
    Software antiguo
    Referencia nueva
    Software nuevo
    1K0 907 530 A 0020 1K0 907 530 K 0178
    1K0 907 530 B 0050, 0070 1K0 907 530 K 0178
    1K0 907 530 C 0080 1K0 907 530 K 0178
    1K0 907 530 D 0100 1K0 907 530 K 0178
    1K0 907 530 E 0110 1K0 907 530 K 0178
    1K0 907 530 F 0120 1K0 907 530 K 0178
    1K0 907 530 G 0130, 140 1K0 907 530 K 0178
    1K0 907 530 H 0150 1K0 907 530 K 0178
    1K0 907 530 J 0160 1K0 907 530 K 0178
    1K0 907 530 K 0170 1K0 907 530 K 0178
    3C0 907 530 0010 3C0 907 530 C 0048
    3C0 907 530 0020 3C0 907 530 C 0048
    3C0 907 530 B 0040 3C0 907 530 B 0048
    3C0 907 530 C 0040 3C0 907 530 C 0048

    en el caso de que quieras actualizar la gateway me mandas un privado y te envio el archivo de actualizacion, eso si necesitas vag can pro u odis para instalar la actulizacion o flasear como lo quieras llamar saludos
    Última edición por alberto1478; 20/02/2021 a las 15:18

  3. #3
    Senior Member
    Avatar de JOSE RV
    Nº de Usuario: 22337
    Fecha de Ingreso
    10-oct-2013
    Ubicación
    Fuenlabrada
    Mensajes
    752
    Coche
    Passat 3C 2007 Highline Motor 2.0 140CV (BKP) Seat Altea XL 1.4 TSI 125CV del 2011
    Gracias
    264
    Agradecido 140 veces en 115 mensajes.

    Predeterminado

    Cita Iniciado por gongonni Ver Mensaje
    Buenos días de nuevo por éstos lares.

    Vengo con un problema que tiene un poco de literatura detrás. Ahí va:
    1. compré el coche de 2a mano hace ya como 5 años: Golf V 2.0 TDI
    2. el chico le habia puesto una radio china con navegador gps
    3. la radio funcionaba bien: al quitar la llave se apagaba, al conectar la llave se encendía. Si encendías las luces del coche (cruce, posición, ...) no le afectaba en nada a la radio.

    Pues el coche lo llevé al taller varias veces y también estuve trasteando con él otras tantas. Al principio iba bien. Pero luego empezó a errar: no se encendía cuando debía.

    fué curioso, porque conseguí arreglarlo mediante una intrincada combinación de abrir puertas, luces y capó. Algo hacía para que luego volviese a funcionar. Se le cambió la bateria 1 vez, si no recuerdo mal. Y no he tenido más problemas.

    Pero cuando sucedió de nuevo, ya fuí incapaz de arreglarlo. Por ahora la radio solo se enciende cuando las luces NO están activadas (cuenta igual para las luces AUTO cuando detecta que hay que activarlas). A la que se activan las luces, la radio se apaga.

    Como anteriormente estuve trasteando los cableados de detrás, encontré un cable sin conectar y probé a conectarlo. La radio ya funcionaba... pero no se paraba. Funcionaba siempre aunque quitase la llave.

    Releyendo, me he topado con el tema de la gateway, y me tiene algo preocupado, porque antes no hacía éste comportambiento errático.

    Con más inri, DESCONOZCO la marca y modelo de radio. y tampoco viene anunciada en ningun sitio. la que más se le parece es una que encontré de marca JUNSUN, pero no tengo nada cierto.

    He dejado pasar un tiempo, porque con todo el tema que hay era mejor no remover la herida. Pero me gustaría solucionar éste problema. Llegué a resetear la radio de fábrica, pero sin éxito.

    Lo que muestra el VAGCOM en AutoScan:

    -------------------------------------------------------------------------------
    Address 19: CAN Gateway Labels: 1K0-907-530-V1.clb
    Part No SW: 1K0 907 530 E HW: 1K0 907 951
    Component: Gateway H09 0110
    Revision: 09 Serial number: 270010493005FF
    Coding: 3D0F4B40070000
    Shop #: WSC 01279 785 00200
    VCID: 29591B2F800CF956E3D-807C


    3 Faults Found:
    01305 - Databus for Infotainment
    004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 1
    Fault Frequency: 254
    Reset counter: 159
    Mileage: 177914 km
    Time Indication: 0
    Date: 2000.00.00
    Time: 09:39:16


    01304 - Radio
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 2
    Fault Frequency: 254
    Reset counter: 199
    Mileage: 177914 km
    Time Indication: 0
    Date: 2000.00.00
    Time: 09:39:21


    01044 - Control Module Incorrectly Coded
    000 - -
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 1
    Fault Frequency: 254
    Reset counter: 159
    Mileage: 177914 km
    Time Indication: 0
    Date: 2000.00.00
    Time: 09:39:21
    -------------------------------------------------------------------------------
    Address 37: Navigation
    Cannot be reached
    -------------------------------------------------------------------------------
    Address 56: Radio
    Cannot be reached


    ¿es algo relacionado con gateway? Si es que sí... ¿puedo actualizarla o debo cambiarla? ¿alguien conoce a alquien/empresa que me lo hiciera por cerca de sabdaell?

    ¿a alguien más le ha pasado?¿teneis alguna pista de lo que pudiera ser?

    Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI.

    Muchísimas gracias y un saludo !
    Respecto a este mensaje de la Radio:
    Address 56: Radio. Cannot be reached

    Es normal que te salga, porque no tienes la radio original. Por este lado, ni te preocupes.

    Si no enciende y más cuando se ha trasteado con la instalación, apuesto que ha sido este el motivo.

    Enviado desde mi LM-G810 mediante Tapatalk
    Si quieres la sinceridad en los demás, primero sé sincero contigo mismo....

  4. #4
    Senior Member

    Nº de Usuario: 50263
    Fecha de Ingreso
    10-ene-2016
    Ubicación
    España
    Mensajes
    331
    Coche
    wv passat 3c sporline Seat ibiza 6k1
    Gracias
    0
    Agradecido 57 veces en 49 mensajes.

    Predeterminado

    Cita Iniciado por gongonni Ver Mensaje
    Buenos días de nuevo por éstos lares.

    Vengo con un problema que tiene un poco de literatura detrás. Ahí va:
    1. compré el coche de 2a mano hace ya como 5 años: Golf V 2.0 TDI
    2. el chico le habia puesto una radio china con navegador gps
    3. la radio funcionaba bien: al quitar la llave se apagaba, al conectar la llave se encendía. Si encendías las luces del coche (cruce, posición, ...) no le afectaba en nada a la radio.

    Pues el coche lo llevé al taller varias veces y también estuve trasteando con él otras tantas. Al principio iba bien. Pero luego empezó a errar: no se encendía cuando debía.

    fué curioso, porque conseguí arreglarlo mediante una intrincada combinación de abrir puertas, luces y capó. Algo hacía para que luego volviese a funcionar. Se le cambió la bateria 1 vez, si no recuerdo mal. Y no he tenido más problemas.

    Pero cuando sucedió de nuevo, ya fuí incapaz de arreglarlo. Por ahora la radio solo se enciende cuando las luces NO están activadas (cuenta igual para las luces AUTO cuando detecta que hay que activarlas). A la que se activan las luces, la radio se apaga.

    Como anteriormente estuve trasteando los cableados de detrás, encontré un cable sin conectar y probé a conectarlo. La radio ya funcionaba... pero no se paraba. Funcionaba siempre aunque quitase la llave.

    Releyendo, me he topado con el tema de la gateway, y me tiene algo preocupado, porque antes no hacía éste comportambiento errático.

    Con más inri, DESCONOZCO la marca y modelo de radio. y tampoco viene anunciada en ningun sitio. la que más se le parece es una que encontré de marca JUNSUN, pero no tengo nada cierto.

    He dejado pasar un tiempo, porque con todo el tema que hay era mejor no remover la herida. Pero me gustaría solucionar éste problema. Llegué a resetear la radio de fábrica, pero sin éxito.

    Lo que muestra el VAGCOM en AutoScan:

    -------------------------------------------------------------------------------
    Address 19: CAN Gateway Labels: 1K0-907-530-V1.clb
    Part No SW: 1K0 907 530 E HW: 1K0 907 951
    Component: Gateway H09 0110
    Revision: 09 Serial number: 270010493005FF
    Coding: 3D0F4B40070000
    Shop #: WSC 01279 785 00200
    VCID: 29591B2F800CF956E3D-807C


    3 Faults Found:
    01305 - Databus for Infotainment
    004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 1
    Fault Frequency: 254
    Reset counter: 159
    Mileage: 177914 km
    Time Indication: 0
    Date: 2000.00.00
    Time: 09:39:16


    01304 - Radio
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 2
    Fault Frequency: 254
    Reset counter: 199
    Mileage: 177914 km
    Time Indication: 0
    Date: 2000.00.00
    Time: 09:39:21


    01044 - Control Module Incorrectly Coded
    000 - -
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 1
    Fault Frequency: 254
    Reset counter: 159
    Mileage: 177914 km
    Time Indication: 0
    Date: 2000.00.00
    Time: 09:39:21
    -------------------------------------------------------------------------------
    Address 37: Navigation
    Cannot be reached
    -------------------------------------------------------------------------------
    Address 56: Radio
    Cannot be reached


    ¿es algo relacionado con gateway? Si es que sí... ¿puedo actualizarla o debo cambiarla? ¿alguien conoce a alquien/empresa que me lo hiciera por cerca de sabdaell?

    ¿a alguien más le ha pasado?¿teneis alguna pista de lo que pudiera ser?

    Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI. Sólo usuarios registrados pueden ver links. Por favor, regístrate en el foro haciendo click AQUI.

    Muchísimas gracias y un saludo !
    Tienes un mp

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •