Página 2 de 2 PrimerPrimer 12
Resultados 11 al 20 de 20

Tema: Problemas Golf IV ARL (humo y tirones)

  1. #11
    Member

    Nº de Usuario: 99159
    Fecha de Ingreso
    10-jul-2023
    Ubicación
    Alhendín (Granada)
    Mensajes
    45
    Coche
    Passat B6 2.0 Tfsi Highline 2006 , de serie. Toledo 1.9 Tdi ARL 150 sport 2004, repro 195 CV.
    Gracias
    0
    Agradecido 5 veces en 5 mensajes.

    Predeterminado

    Ese turbo es geometría vble, no sé si has limpiado y comprobado la geometría, si se atascan los álabes la varilla que regula la geometría , que viene del pulmón que a su vez está regulado por la n75, no entra y sale con suavidad, pero eso no afectaría a la inestabilidad del ralentí en frío, sino a falta de respuesta al acelerar o un retraso muy importante o turbo lag.
    has comprobado el acelerador electrónico, puede también estar relacionado con los tirones.
    Espero que al final des con la tecla, pero en ese intento al menos vas a dejar el motor impecable, todo revisado y puesto a punto, y una vez que lo repares, échate a dormir.
    Te recomiendo ( una vez que esté bien mantenido y revisado) un Stage-1, le va a dar una segunda vida, un antes y un después. Te lo digo porque en mi segundo Toledo se la hice a los 120.000kms y lo vendí con 240.000 sin un puto problema y con el mismo tirón y potencia que el primer día.
    Los consumos bajan , y eso que no es un motor gastoso, pero para ir al mismo régimen que sin repro, vas con la mitad de zapato, y eso se nota en el consumo,
    Realmente una delicia conducir con este motor con un simple Stage-1, creo que se queda en 195Cv y unos 400Nm, por ahí conservo aún los papeles con las curvas de potencia y par.
    Un saludo.
    Última edición por Ari_Granada; 14/05/2024 a las 15:37 Razón: se ha publicado sin querer al pulsar no sé que tecla.

  2. #12
    Junior Member

    Nº de Usuario: 102181
    Fecha de Ingreso
    29-abr-2024
    Ubicación
    Madrid
    Mensajes
    10
    Coche
    Golf IV TDI 150 CV ARL
    Gracias
    0
    Agradecido 0 veces en 0 mensajes.

    Predeterminado

    Gracias Ari
    ¿Seguro que el turbo es de geometría variable? Yo diría que no. El único actuador que veo es el de la valvula de descarga que puentea los gases al escape para que no pasen por la caracola de la turbina. Es del año 2001. Quizá por entonces aún no llevaran la geometría variable

    Gracias y saludos
    TonyARL

  3. #13
    Member

    Nº de Usuario: 99159
    Fecha de Ingreso
    10-jul-2023
    Ubicación
    Alhendín (Granada)
    Mensajes
    45
    Coche
    Passat B6 2.0 Tfsi Highline 2006 , de serie. Toledo 1.9 Tdi ARL 150 sport 2004, repro 195 CV.
    Gracias
    0
    Agradecido 5 veces en 5 mensajes.

    Predeterminado

    Cita Iniciado por TonyARL Ver Mensaje
    Gracias Ari
    ¿Seguro que el turbo es de geometría variable? Yo diría que no. El único actuador que veo es el de la valvula de descarga que puentea los gases al escape para que no pasen por la caracola de la turbina. Es del año 2001. Quizá por entonces aún no llevaran la geometría variable

    Gracias y saludos
    TonyARL
    Hola Tony

    Parto de la base de que el motor es el ARL 1.9 tdi inyector bomba, le he tenido en dos Toledos, uno de 2003 y otro de 2004, y en los dos el motor era obviamente el mismo, con el mismo turbo, lo que pasa es que al primero no le hice repro y al segundo un stage-1 que solo me dió satisfacciones y cero problemas.

    Hasta donde yo sé, ese motor empezó a producirse en 1998 y dejó de montarse en 2005 cuando entró en vigor Euro5 y ya los Euro4 no cumplían emisiones , fue cuando el grupo VAG empezó con los motores de la familia EA189 en los 1.2, 1.6 y 2.0 tdi que tanta polémica dieron con el dichoso "diésel gate".
    En fin , a lo que vamos..

    El turbo que se montaba en los ARL era el Garret 721021, y los componentes sustituibles aparte del cuerpo principal eran:
    - CHRA 721021 , el cartucho principal
    - V 721021, la válvula o accionador de la geometría
    - G 721021, la geometría variable

    Así que si el tuyo es de 2001 y efectivamente es el 1.9 tdi ARL debería llevar ese turbo.

    Saludos de nuevo.

  4. #14
    Junior Member

    Nº de Usuario: 102181
    Fecha de Ingreso
    29-abr-2024
    Ubicación
    Madrid
    Mensajes
    10
    Coche
    Golf IV TDI 150 CV ARL
    Gracias
    0
    Agradecido 0 veces en 0 mensajes.

    Predeterminado

    Hola de nuevo
    Gracias Ari. Tienes razón, es de geometría variable.
    El problema de los tirones y el exceso de humo, era por causa del manguito del turbo al intercooler. Una pequeña fuga en una brida era la causa. Esto está solucionado.
    Ahora persiste el problema del humo al arrancar en frio.
    Todo parece indicar que se desceba el conducto que va desde la bomba del deposito hasta la bomba tandem, pasando por el filtro. El filtro es nuevo (incluida la valvula "T" y sus tóricas), y no se observan fugas en ninguna parte del recorrido. Tampoco hay fugas en el retorno.
    Sospecho que el aire lo pueda estar metiendo la bomba del deposito, porque al dar el contacto se oye un sonido rápido como de burbujas en una bomba.
    También me pregunto si esa bomba es antirretorno.

    Gracias y saludos
    TonyARL

  5. #15
    Member

    Nº de Usuario: 99159
    Fecha de Ingreso
    10-jul-2023
    Ubicación
    Alhendín (Granada)
    Mensajes
    45
    Coche
    Passat B6 2.0 Tfsi Highline 2006 , de serie. Toledo 1.9 Tdi ARL 150 sport 2004, repro 195 CV.
    Gracias
    0
    Agradecido 5 veces en 5 mensajes.

    Predeterminado

    Cita Iniciado por TonyARL Ver Mensaje
    Hola de nuevo
    Gracias Ari. Tienes razón, es de geometría variable.
    El problema de los tirones y el exceso de humo, era por causa del manguito del turbo al intercooler. Una pequeña fuga en una brida era la causa. Esto está solucionado.
    Ahora persiste el problema del humo al arrancar en frio.
    Todo parece indicar que se desceba el conducto que va desde la bomba del deposito hasta la bomba tandem, pasando por el filtro. El filtro es nuevo (incluida la valvula "T" y sus tóricas), y no se observan fugas en ninguna parte del recorrido. Tampoco hay fugas en el retorno.
    Sospecho que el aire lo pueda estar metiendo la bomba del deposito, porque al dar el contacto se oye un sonido rápido como de burbujas en una bomba.
    También me pregunto si esa bomba es antirretorno.

    Gracias y saludos
    TonyARL
    Pues no sé Tony, en motores con cierto desgaste siempre he visto algo de humo en arranques en frío, simplemente por el tiempo que se necesita hasta que acoplan bien pistones y segmentos cuando dilatan un poco , mientras tanto, los gases de combustión pasan al cárter en cierta proporción, y algo de aceite pasa a las cámaras de combustión, produciéndose esos gases de escape con humo blanco.
    El humo negro ya es otro síntoma, mala combustión, y el diésel que echa humo negro ( no hablo de los euro5 o los actuales euro6) lo hace en frío y en caliente, a poco que aceleres fuerte..
    Ahí ya me pierdo..
    Ya veo que tienes muy bien revisado el motor, poco o nada has dejado de mirar, ya verás como al final lo dejas fino..

    Saludos de nuevo.

  6. #16
    Senior Member
    Avatar de zx10
    Nº de Usuario: 750
    Fecha de Ingreso
    16-oct-2008
    Ubicación
    cerca de A Coruña
    Mensajes
    6,604
    Coche
    Skoda Fabia 1.9 TDI 101 (ATD) Seat Ibiza SC 1.9 TDI 101 (BLS) Audi A2 1.6 FSI ( BAD)
    Gracias
    956
    Agradecido 2,020 veces en 1,623 mensajes.

    Predeterminado

    Cita Iniciado por TonyARL Ver Mensaje
    Hola de nuevo
    Gracias Ari. Tienes razón, es de geometría variable.
    El problema de los tirones y el exceso de humo, era por causa del manguito del turbo al intercooler. Una pequeña fuga en una brida era la causa. Esto está solucionado.
    Ahora persiste el problema del humo al arrancar en frio.
    Todo parece indicar que se desceba el conducto que va desde la bomba del deposito hasta la bomba tandem, pasando por el filtro. El filtro es nuevo (incluida la valvula "T" y sus tóricas), y no se observan fugas en ninguna parte del recorrido. Tampoco hay fugas en el retorno.
    Sospecho que el aire lo pueda estar metiendo la bomba del deposito, porque al dar el contacto se oye un sonido rápido como de burbujas en una bomba.
    También me pregunto si esa bomba es antirretorno.

    Gracias y saludos
    TonyARL
    Si arranca mal y se desceba y hasta que se llena no estabiliza ralentí, es que tiene aire.
    Si la tándem no es estanca puede ser oa causa si nunca se cambió aunque de buena presión
    Las juntas de inyectores es otra posibilidad, pero te las han cambiado..
    Si la culata tiene holgura en donde apoya el inyector tambien te entraría aire, pero si sacaron los inyectores supongo lo comprobarían si estaba marcada.

    Si un inyector no cierra bien...pero te los han comprobado.

    La boma del deposito no mete aire ya que está sumergida, el ruido es normal.

    Los calentadores y su cableado estarán bien se supone

    Si el árbol le levas está gastado y ha perdido perfil, no empuja los inyectores lo necesario y se pierde presión de inyección.
    En el A4 que compré cambiar el árbol fué la solución para mi al mal arranque en frío y el humo blanco.

    Sería interesante que si ya tienes vag com pusieses captura del canal 23 para ver si hay aire en el circuito

    Enviado desde mi RMX3085 mediante Tapatalk
    La buena ortografía me atrae textualmente

  7. #17
    Junior Member

    Nº de Usuario: 102181
    Fecha de Ingreso
    29-abr-2024
    Ubicación
    Madrid
    Mensajes
    10
    Coche
    Golf IV TDI 150 CV ARL
    Gracias
    0
    Agradecido 0 veces en 0 mensajes.

    Predeterminado

    Muchas gracias por las respuestas.
    Resulta que me ha llegado el cable, pero el CD en el que viene el software está roto y no lo puedo instalar.
    He pedido al vendedor que me envíe otro CD o un enlace para descargar el software
    El arbol de levas también se ha cambiado, y el problema persiste
    Mientras soluciono el asunto del software, voy a probar a puentear el filtro de gasoil, a ver si observo algun cambio

    Gracias y saludos
    TonyARL

  8. #18
    Senior Member

    Nº de Usuario: 28608
    Fecha de Ingreso
    06-may-2014
    Ubicación
    madrid
    Mensajes
    195
    Coche
    Golf IV 1.9 tdi Audi A6 C6 2.0 tdi
    Gracias
    103
    Agradecido 15 veces en 14 mensajes.

    Predeterminado

    cuando tengas el vagcom lo primero que podrías mirar para ir leyendo: valores de timing, corredera y errores del sensor de posición del cigüeñal

  9. #19
    Senior Member
    Avatar de zx10
    Nº de Usuario: 750
    Fecha de Ingreso
    16-oct-2008
    Ubicación
    cerca de A Coruña
    Mensajes
    6,604
    Coche
    Skoda Fabia 1.9 TDI 101 (ATD) Seat Ibiza SC 1.9 TDI 101 (BLS) Audi A2 1.6 FSI ( BAD)
    Gracias
    956
    Agradecido 2,020 veces en 1,623 mensajes.

    Predeterminado

    Cita Iniciado por tio_pepe Ver Mensaje
    cuando tengas el vagcom lo primero que podrías mirar para ir leyendo: valores de timing, corredera y errores del sensor de posición del cigüeñal
    Si es un ARL es inyector bomba, no tiene ni timming ni corredera, solo angle synchro


    Enviado desde mi RMX3085 mediante Tapatalk
    La buena ortografía me atrae textualmente

  10. #20
    Senior Member

    Nº de Usuario: 28608
    Fecha de Ingreso
    06-may-2014
    Ubicación
    madrid
    Mensajes
    195
    Coche
    Golf IV 1.9 tdi Audi A6 C6 2.0 tdi
    Gracias
    103
    Agradecido 15 veces en 14 mensajes.

    Predeterminado

    Cita Iniciado por zx10 Ver Mensaje
    Si es un ARL es inyector bomba, no tiene ni timming ni corredera, solo angle synchro


    Enviado desde mi RMX3085 mediante Tapatalk
    A un martillo todo se le hace clavo
    Vi un par de imágenes del motor y vi una bomba Bosch, así que me acordé de la mía

Página 2 de 2 PrimerPrimer 12

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •